iphone – iOS Minimum OS Requirements different between Xcode project and iTunes Connect

iphone – iOS Minimum OS Requirements different between Xcode project and iTunes Connect

Most likely you have set the Deployment Target to iOS 5.0 for your target. The target level settings will override any project level setting. Either remove the target level setting or update the target level setting to the proper value.

What you did, regarding the 6.0, is only say thats the deployment to be set as, not the MINIMUM deployment. Id say go back, check your info.plist, and check to see that the minimum os version is set to 6.0. Your min os version in your info.plist is probably set to 5.0

iphone – iOS Minimum OS Requirements different between Xcode project and iTunes Connect

Leave a Reply

Your email address will not be published. Required fields are marked *