node.js – npm ERR! oracledb ERR! NJS-067: a pre-built node-oracledb binary was not found for darwin arm64

node.js – npm ERR! oracledb ERR! NJS-067: a pre-built node-oracledb binary was not found for darwin arm64

I installed from binary code and its work for me
(it depends on your oracledb version)

oracledb: https://github.com/oracle/node-oracledb/releases/download/v4.2.0/oracledb-src-4.2.0.tgz

node.js – npm ERR! oracledb ERR! NJS-067: a pre-built node-oracledb binary was not found for darwin arm64

Leave a Reply

Your email address will not be published. Required fields are marked *