Spring security oauth2 dependencies.dependency.version is missing for spring boot 2.0.3

Spring security oauth2 dependencies.dependency.version is missing for spring boot 2.0.3

Error saying that you havent defined version for spring-security-oauth2

You can use 2.3.3 version

    <dependency>
        <groupId>org.springframework.security.oauth</groupId>
        <artifactId>spring-security-oauth2</artifactId>
        <version>2.3.3.RELEASE</version>
    </dependency>

Spring security oauth2 dependencies.dependency.version is missing for spring boot 2.0.3

Leave a Reply

Your email address will not be published. Required fields are marked *