using py2exe on python 3.6 to convert .py to .exe

using py2exe on python 3.6 to convert .py to .exe

Python 3.6 is not supported yet. … You Have To Try Python 3.3 Version For It To Solve This Error ..Thank U

Python 3.6 still isnt supported by Pyinstaller. So in order to use it youre Python 3.5 or 3.3 or bellow.

Consider using https://www.pyinstaller.org/, it works with 3.6 and can package most of the libraries as well.

It worked for me to export PyQT application, which is now usable on both Win7 and Win10 in portable form (just download all the files and launch the .exe).

using py2exe on python 3.6 to convert .py to .exe

there is a project on GitHub which managed to get py2exe working on python 3.6/3.7:
https://github.com/albertosottile/py2exe

Leave a Reply

Your email address will not be published.